Cloudflare Rate Limits on builds

Incident Report for Mastra Cloud

Resolved

This incident has been resolved.
Posted May 02, 2025 - 23:11 UTC

Monitoring

Cloudflare Limit is resolved. Monitoring.
Posted May 02, 2025 - 21:15 UTC

Investigating

Cloudflare is Rate Limiting Mastra Cloud when setting urls in KV. These urls are used to route to customer project endpoints.
Posted May 02, 2025 - 20:03 UTC
This incident affected: Builder.