Turso outage

Incident Report for Mastra Cloud

Resolved

This incident has been resolved.
Posted May 03, 2025 - 18:08 UTC

Identified

Turso is experiencing an outage. All projects using default Mastra storage are affected
Posted May 03, 2025 - 04:05 UTC
This incident affected: Runner.